Could not open pipe (GetLastError()=5)

I had installed ManticoreSearch on Windows 10 and everything is going well including the indexing and full text search. But recently when I run indexer --rotate -all, the indexing is fine but when it comes to rotating the newly built indexes I encounter this error

could not open pipe (GetLastError()=5)
or
could not open pipe (GetLastError()=2)

I already tried killing the searchd.exe and then deleting all the index files. Restart the computer and rerun the indexer. The error still persists.

What’s in the searchd log?

Here’s my search log contents.

Here’s a link to my config file

https://drive.google.com/open?id=1O_b9rAEbfNaQgOeDnXZjsIXRZy_2Ut28

could you provide the package name that you install and command lines for starting searchd and run indexer along with full indexer output

could you also check that running indexer with administrative rights works well for that case?

This is the command to run the indexer:

  • indexer --rotate --all --config C:\manticore\manticore.conf

The package name installed:

  • manticore-3.3.0-200204-01fc8ad1-release-x64-bin.zip

Here’s a screen capture of running indexer

Searchd log (strange that there’s no log for Feb 13)

Query log (if it helps)