I keep getting this warning when I use the command ‘searchd’ in my terminal:

WARNING: Compiled-in value KNOWN_CREATE_SIZE (16) is less than measured (208). Consider to fix the value!

Can anyone tell me what this mean?

What is your operating system and version?

Ubuntu 20.04.

Please try setting the environment variable MANTICORE_KNOWN_CREATE_SIZE to 208 before running Manticore.

If you are using systemd:

systemctl set-environment MANTICORE_KNOWN_CREATE_SIZE=208
systemctl restart manticore

If you are running Manticore directly:

sudo -u manticore MANTICORE_KNOWN_CREATE_SIZE=208 searchd

Does it help?

Yes, it works!! Thanks

This has been solved in 6.0.2 (already released).