This app can't run on your PC - Access is denied

Dear all,

I am new here, and I am trying to run Manticore on my Windows 10 PC for the first time with the idea of using it with some Python code and a local MySQL server. However, I cannot run the .\bin\searchd -c manticore. conf command.
I receive the following messages again and again:
“This app can’t run on your PC” on my screen (a Windows message)
“Access is denied” in my Windows command prompt

The path and the security settings are correct. Besides, I run the script as administrator both in a normal command prompt and developer mode.

Is the problem known? Does someone know how to solve it?

I really appreciate any help you can provide.


How did you install Manticore?

I downloaded manticore-6.0.4-230314-1a3a4ea82-x64.exe from the official Manticore website.
Now I remember that Windows warned me that this .exe was from an unknown/unverified source and asked me to proceed. I proceeded; that was possible. However, it still causes problems, seemingly.

It works fine for me in Windows 11 - Manticore installation in Windows 11 - YouTube

My spec is:

Please make sure you do the same steps in terms of letting Windows running a program from an unknown publisher.

Yes, it works now. I appreciate the informative video. It was very helpful and effective!
This video is definitely worth keeping!

I’m glad it’s helped.